News: Urban Terror Demo Posting Places: Report a Cheater, Report Asshattery, or Upload Practice Demos

Author Topic: lagometer and my red bars on our severs  (Read 873 times)

0 Members and 1 Guest are viewing this topic.

Offline Ratt2[1up]

  • *[1up] Server Referee
  • Posts: 540
  • Karma: 18
  • Since: 04/07/2009
    YearsYearsYearsYearsYearsYearsYearsYears
lagometer and my red bars on our severs
« on: June 13, 2014, 11:31:39 AM »
so I can play on other severs and I don't get the red bars and when I get on our sever and I am alone I still get them when I am with other I way worst is it just me or do others have this problem too?
 
this " 1 A word or two about Rate
rate controls how much the client allows the server to send in bytes per second (server -> client). It is also limited by the server vars sv_maxrate and sv_minrate, e.g. if it's 20000 sv_maxrate and 12000 sv_minrate there, you are limited between those two values.

It is not of a fundamental importance nowadays since the game now uses delta compression and about 4 to 8kilobytes/sec down is what usually a client utilizes. This however, may not include certain overheads hence the lowest allowable value of 8000 (=7.81KB/s) or even higher may be forcing throttling a lot of the time.

Hence, a very low rate, say 8000 or 10000 on very populated servers (16+) is often a source of yellow on the lower and top part of the lag meter, which is a source of inconsistencies. See the relevant test case on the server administration section for an account of that.

Keeping rate to the max of 25000 should be ok nowadays for a common broadband connection: Rate means bytes / second and it is only 24.41KB/sec (which isn't reached most of the time if not at all anyway). There was a rumor that only if the server set its max rate lower than 25000, it'd be better to set it to that (lower value) but that is highly doubtful (since the server will do its internal checks to set the client's rate within its set limits "

http://forum.beer-garden.org/index.php?topic=1619.0

Offline RonaldLee[1up]

  • *[1up] Clan Founder
  • [1up] UrT Admin
  • [1up] KF Admin
  • [1upZ] NMRiH Admin
  • [1upZ] Zombie
  • Posts: 5,554
  • Karma: 2630
  • 1up Founder
  • Since: 02/03/2009
    YearsYearsYearsYearsYearsYearsYearsYears
    • 1up Clan
    • Youtube's channel
Re: lagometer and my red bars on our severs
« Reply #1 on: June 13, 2014, 03:14:34 PM »
Our dedicated box is on a T1 connection.

On the 4.2 competition server, we are using no min and no max, so that means it can be 0 to 25,000 (maybe more):

"sv_maxRate" is:"0^7", the default

"sv_minRate" is:"0^7", the default

so go on the server and type in console "/rate" to figure out what rate you are using.


Offline Ratt2[1up]

  • *[1up] Server Referee
  • Posts: 540
  • Karma: 18
  • Since: 04/07/2009
    YearsYearsYearsYearsYearsYearsYearsYears
Re: lagometer and my red bars on our severs
« Reply #2 on: June 13, 2014, 04:49:24 PM »
rate is 25000 default is 16000

that what it tells me

Offline RonaldLee[1up]

  • *[1up] Clan Founder
  • [1up] UrT Admin
  • [1up] KF Admin
  • [1upZ] NMRiH Admin
  • [1upZ] Zombie
  • Posts: 5,554
  • Karma: 2630
  • 1up Founder
  • Since: 02/03/2009
    YearsYearsYearsYearsYearsYearsYearsYears
    • 1up Clan
    • Youtube's channel
Re: lagometer and my red bars on our severs
« Reply #3 on: June 13, 2014, 06:47:14 PM »
Check your "Network" settings in the game.

I use 32 max data; 30/s max packets, and double duplicate packets.